2b35fa36ccc85806.jpg

概述

Enscape使用光线跟踪进行实时渲染,并且Enscape执行的几乎所有计算都在图形卡上进行。因此,您的计算机至少应满足以下最低要求。
此外,尽管不是必需的,但是我们建议您将Enscape与双监视器一起使用,因为Enscape已针对双监视器设置进行了优化。

支持Enscape的版本

  • SketchUp的(2018,2019,2020年和2021)

系统要求

Enscape使用您的图形卡(GPU)执行渲染,但是图形卡必须具有专用的VRAM,并且不能像Intel Integrated Graphics芯片那样具有共享的VRAM。例如,如果您的CPU和RAM能够处理Revit,并且您具有功能强大的GPU,则Enscape应该可以工作。一个好的CPU可以加快Enscape的加载时间。运行Enscape的系统要求以及 可以从Enscape导出的 Standalone Executable文件都是相同的。

还建议您快速且稳定地建立Internet连接,并应使用直接网线连接,并在可能的情况下避免使用Wi-fi连接,因为这会减慢资产库的加载时间。

截屏2021-03-25 上午10.44.24

对于推荐的最低GPU, 如果性能不佳,可能会获得一些  性能提升

显卡开发人员
显卡开发人员

推荐的显卡驱动程序

如果我们的GPU能够运行下面列出的最低推荐驱动程序,那么Enscape应该可以工作,尽管我们始终建议您应该为GPU运行最新的可用驱动程序:

英伟达

Enscape v3.0:

Enscape v2.9:

AMD公司

Enscape v3.0:

Enscape v2.9:

系统支援

如果您遇到麻烦,请使用Enscape的“反馈” 功能让我们知道, 或者给我们发送 电子邮件。有许多不同的系统配置,我们每天都在努力以支持更多的系统配置。